Mein Sega GameGear läuft endlich!

Ich hatte vor einiger Zeit von einem Freund (danke, Daniel) sein altes GameGear (mit einer Anzahl von schönen Games und Zubehör) geschenkt bekommen. Diese mobile Spielkonsole (hergestellt von 1990 bis 1997) hatte das Sega MasterSystem (3,58 MHz Z80) als Basis, allerdings nur eine Grafikauflösung von 160 x 144 Pixeln (bei immerhin 32 aus 4096 Farben).

Leider stellte das Gerät kaum noch etwas auf dem Bildschirm dar und Sound war natürlich (klassisches GameGear-Problem) auch nicht mehr vorhanden. Glücklicherweise stellte sich Goja zur Verfügung, um die Reparatur durchzuführen. Er hatte zur gleichen Zeit ein GameGear mit Soundproblemen bekommen und konnte bei der Fehlersuche zwei Fliegen mit einer Klappe erschlagen. Wie bei vielen Fehlern, die bei älteren elektronischen Geräten auftreten, waren mal wieder die Elkos (Elektrolyt-Kondensatoren) schuld. Goja hat alle Elkos auf der Platine meines GameGears ausgetauscht und jetzt läuft die Kiste, als wäre sie neu.

Wie er bei seinem GameGear die Spezialschraube, die ein Öffnen durch Unbefugte verhindern soll, herausbekam, kann man in seinem Blog nachlesen. Die von ihm herausgearbeitete Schraube habe ich dann verwendet, um daraus einen Spezial-Schraubendreher zu bauen. Aufbauend auf einer Anleitung aus dem Internet habe ich das Werkzeug aus einer Kugelschreiberhülse gebaut.

Abweichend von dem dort beschriebenen Weg konnte ich die herausgebaute Schraube (mit einer Zange haltend) mit dem Feuerzeug erhitzen, um dann die Hülsenspitze darauf zu drücken. Die heiße Schraube schmilzt den Kunststoff an und formt daraus eine Negativmatrize, die man später als Schraubendreher verwenden kann. Damit habe ich dann meinen GameGear geöffnet, bevor ich ihn an Goja für die Reparatur weitergegeben habe.

5 Antworten to “Mein Sega GameGear läuft endlich!”

  1. Goja Says:

    Als nächstes versuche ich mal so ein Gear-to-Gear Kabel aufzutreiben, oder eins zu basteln.
    Die Anleitung dazu hab ich gerade gefunden: http://www.smspower.org/Development/GearToGearCable

  2. retr0fan Says:

    Klingt gut. Dann können wir gegeneinander Columns spielen.

  3. keinewampehier Says:

    hallo, nach langemstöbern und suchen hab ich vieleicht jemanden gefunden der mir veileicht hefen kann.
    ich habe einen gamegear der eigentlich oder eigentlich auch nicht mehr läuft.
    das broblem ist man kann ihn am netzschalter an machen wenn man glück hat, wenn er dann an ist ,nur für kurze zeit dann geht er aus.und das mit neuen bakterien netzteil hab ich leider keins mehr wäre toll wenn mir jemand nen rat geben könnte oder helfen.

    mfg

  4. Goja Says:

    @ keinewampehier: Das selbe Problem hatte ich auch.
    Ich hatte zuerst oxidierte Kontakte im Batteriefach in Verdacht, denn zu Anfang ging mein GameGear noch. Danach sollte man natürlich auch sehen, aber…:

    Fast alle Fehler, wie dunkles Bild, leiser Ton, oder daß er sofort wieder ausgeht, sind auf ausgelaufene Elektrolyt-Kondensatoren – Elkos – zurückzuführen.
    Die Lösung ist, am besten alle Elkos auszutauschen, früher oder später machen die Garantiert schlapp.
    Anleitungen dazu gibt es einige im Netz.
    Hier ist eine, mit der Liste der benötigten Elkos: http://members.optusnet.com.au/eviltim/ggrgb/ggrepair.html
    Die Kapazität in F – Farad – muss immer gleich sein, die Spannungsfestigkeit in V – Volt – kann auch höher sein. Je kleiner die Bauform des Elko, desto besser.

    Dann nur noch jemanden finden, der mit einem Lötkolben umgehen kann und der GameGear ist so gut wie neu.

    Viel Erfolg!😉
    Goja

Schreibe einen Kommentar

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s


%d Bloggern gefällt das: